Group Message Delays 6/15/26
Minor incident
CORE FUNCTIONALITY
Group messaging
2026-06-15 19:10 EDT
· 1 hour, 5 minutes
Updates
Resolved
June 15, 2026 · 20:14 EDT
The issue regarding delays for Group Messaging has been fully resolved. All services are operating normally, and any delayed messages should now be processed.
Monitoring
June 15, 2026 · 19:51 EDT
We are currently seeing recovery across our Group Messaging services, and messages are beginning to process normally. Our team will continue monitoring closely to ensure everything remains stable.
Issue
June 15, 2026 · 19:02 EDT
We have been alerted to potential message delays affecting Group Messaging. Our team is actively investigating the issue and will continue to monitor the situation.
← Back