Loading Issues

Minor incident CORE FUNCTIONALITY Autoresponders Delivery Status Notifications Escalation Group messaging Inbound messaging Outbound messaging P2P messaging
2026-01-13 13:26 EST · 2 hours, 17 minutes

Updates

Resolved

At this time all functionality has returned to normal.

January 13, 2026 · 15:43 EST
Monitoring

We are currently seeing that Text Request is loading as expected. We are continuing to closely monitor the situation.

January 13, 2026 · 13:58 EST
Issue

Text Request is currently experiencing issues loading. Our teams are actively working to restore full functionality. At this time we suggest retrying in about 15 minutes.

January 13, 2026 · 13:26 EST

← Back