Autoresponder Sending Outside Expected Times

Minor incident CORE FUNCTIONALITY Autoresponders
2026-01-07 09:31 EST · 1 hour, 14 minutes

Updates

Resolved

At this time the Autoresponder is working as expected.

January 7, 2026 · 10:46 EST
Issue

We have identified that some Autoresponders are sending outside of the expected/scheduled time frames. Our team is actively working to resolve the issue.

If you do not wish for it to potentially send we would suggest that you manually toggle it off and on while we work to resolve the issue.

January 7, 2026 · 09:31 EST

← Back