Contact Export is Not Working as Expected

Minor incident CORE CONNECTIVITY Core Connectivity
2025-12-22 13:00 EST · 4 days, 1 hour, 10 minutes

Updates

Resolved

Contact Export is now working as expected.

December 26, 2025 · 14:10 EST
Issue

Our team is currently working on an issue that is causing accounts to be unable to export contacts. If attempted at this time, you will receive an XML file error.

December 22, 2025 · 13:00 EST

← Back