Autoresponder Sending Outside Expected Times
Minor incident
CORE FUNCTIONALITY
Autoresponders
2025-12-18 14:15 EST
· 19 hours, 41 minutes
Updates
Monitoring
December 19, 2025 · 08:35 EST
The autoresponder is believed to be working as expected. We are continuing to monitor the recently implemented fixes to ensure the expected behavior holds.
Issue
December 18, 2025 · 14:15 EST
We have identified that some Autoresponders are sending outside of the expected/scheduled time frames. Our team is actively working to resolve the issue.
If you do not wish for it to potentially send we would suggest that you manually toggle it off and on while we work to resolve the issue.
← Back